Ciao! Non hai effettuato l'accesso.

#1 07/10/2012 14:25:21

Misaiwin
Rookie
Default avatar
Registrato: 06/10/2012
Messaggi: 2

Problema textures versione 4.2

Ciao ragazzi !! Gioco a UT dalla versione 4.1 in poi  e non ho mai avuto problemi con le textures , almeno nelle mappa di default tipo Casa ecc... Ma ora con la versione 4.2 ho seri problemi . Ecco un esempio con la mappa Casa :

http://imageshack.us/photo/my-images/267/casaurbanterror.jpg/

Non ho cambiato configurazione Hardware ne Software. Ho tolto la versione 4.1 dal pc e tutte le mappa scaricate cosi da non creare conflitti . Cosa puo essere ? Ciao e grazie dell' aiuto tongue

Non in linea

#2 07/10/2012 16:06:08

yankee
Player
Registrato: 10/11/2008
Messaggi: 392

Re: Problema textures versione 4.2

hai aggiornato alla 4.2.002?


Noè: ah era un pesce d'aprile..

Non in linea

#3 07/10/2012 18:58:02

Kabal
Player
Registrato: 09/01/2008
Messaggi: 1'410

Re: Problema textures versione 4.2

c'e' sicuramente uno o piu' pk3 andato.
riscarica tutto.


My armor is contempt. My shield is disgust. My sword is hatred. In the Emperor's name, let none survive!

Non in linea

#4 07/10/2012 22:40:53

Lebbra
Player
Registrato: 05/04/2009
Messaggi: 798

Re: Problema textures versione 4.2

poi togli tutte le mappe aggiuntive e usa solo il mappack originale.
Se non ti da problemi  aggiungi le altre mappe un po' per volta.
(ovviamente hai fatto due cartelle separate per 4.2 e 4.1.1, vero?)


Sono così avanti che quando guardo indietro vedo... Parantido!

Non in linea

#5 10/10/2012 09:12:41

Pechnet
Player
Registrato: 13/05/2007
Messaggi: 1'145

Re: Problema textures versione 4.2

ecco io ho quel problema nel menu. la prima sera utile provo con la 4.1 vergine

Non in linea

#6 10/10/2012 10:29:06

N3RO_RE
Player
Registrato: 24/09/2010
Messaggi: 1'375

Re: Problema textures versione 4.2

Che scheda video avete? ati o nvidia? quando non è un conflitto tra mappe e/o .pk3 andati di solito è il driver della ATI a dare problemi di questo tipo.


CPU: Intel Core i5-3570k || DISSIPATORE: Corsair H70 P&P Noiseblocker || MOBO: ASRock Z77 Extreme4 || RAM: Corsair Vengeance Blue/Black Low Profile 1600MHz 16GB|| VGA: Asus GTX 780 DC2 OC || SSD: Samsung 830 - 128 GB + Samsung EVO - 120 GB || HDD: Seagate Barracuda 7200rpm - 1 TB || CASE: HAF 932 Advanced || PSU: Cooler Master V700 || MONITOR: Qnix QX2710 EVO II

Non in linea

Piè di pagina

Powered by FluxBB